Chillicothe Campus Daycare Internet & Phones
Incident Report for Ohio University
Resolved
Chillicothe Campus Daycare Internet & Phones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 13, 2020 - 08:27 EST
Identified
Chillicothe Campus Daycare Internet & Phones
Technicians have identified electrical issues as the cause of this service outage and are working towards a resolution.

Affected Campuses and Services:
Chillicothe Campus Daycare
Wired Internet
WiFi
University telephones


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 12, 2020 - 11:57 EST
This incident affected: Computer & Device Support (Guest Printing, Student Printing, Managed Printing for Departments, Virtual Desktops, Managed PCs, Managed Macs), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto), Student Response System, VoiceThread, Digital Course Materials (VitalSource)), Video (Streaming, Video Conferencing (Adobe Connect), Video on Demand), Group-Based Collaboration (Microsoft Groups), Email & Calendar (Catmail calendar, Email, Mailing Lists, Mass Mailings, Microsoft Bookings, Shared Mailboxes & Calendars), Websites (CommonSpot CMS, Web CMS, My OHIO Portal, OHIO Website (www.ohio.edu), Personal Web Page Hosting, Web Analytics), Internet & Phones (Internet & phones on all campuses, Regional campus Internet & phones, Internet & phones in specific buildings, VPN, Telephone, Fax), Chat & Remote Meetings (Skype for Business, Microsoft Teams), Testing & Surveys (Course & Instructor Evaluations (Class Climate), Proctored Exams & Standardized Tests, Surveys (Qualtrics), Test scoring), Accounts, Passwords and Identity (Accounts & Passwords, ID Cards, Multi-Factor Authentication, OHIO login page & Single Sign-On), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.), My OHIO Success Network), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps, BobcatBUY, Concur), File Storage & Sharing (Filelocker, OneDrive, Home and Shared Folders (home.ohio.edu & shared.ohio.edu)), Classrooms (Attendance Tracking, OULN, Technology Packages in classrooms, Wireless Display Projection), Research (Supercomputing, LEO), Administrative Systems (OBI Reporting, Document Imaging & Workflow), and Other (Other, Hosted systems, IT Status Page, CATVision).