Network
Incident Report for Ohio University
Resolved
Outage affecting Box, Qualtrics & other cloud services has been resolved. Cause: a DNS issue with Amazon's "AWS" service that affected many subscribers in the eastern US. A number of OHIO services like Box, Qualtrics and BobcatBUY depend on AWS. For additional information, visit http://status.aws.amazon.com/
Posted Oct 21, 2016 - 10:51 EDT
Monitoring
Internet issues appear related to DNS problems across the eastern US. OHIO symptoms are limited to cloud services like Box and Qualtrics and show up as an intermittent inability to reach those sites.
Posted Oct 21, 2016 - 08:57 EDT
Investigating
Network - We are receiving reports of people being unable to access the network intermittently. Possible DNS issue, technicians are investigating.
Posted Oct 21, 2016 - 08:03 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, Regional campus Internet & phones) and Testing & Surveys (Surveys (Qualtrics)).