EverFi
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 15:20 EST
Monitoring
EverFi
Changes have been made to the service that we believe have resolved the issue. Students should now be able to log in. We will continue to monitor until we are confident the issue has been resolved.

Please contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 15, 2020 - 08:15 EST
Investigating
EverFi
Some users are currently unable to log in to the EverFi system to complete assigned courses. We are working with the vendor to resolve the issue.

We will post updates at least every [insert time] hours.

Affected services:
EverFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 14, 2020 - 14:20 EST
This incident affected: Other (Other).