Internet & phones in specific buildings - Adams Hall
Incident Report for Ohio University
Resolved
Internet & phones in specific buildings: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 16 days ago. Jun 29, 2018 - 12:10 EDT
Investigating
Internet & phones in specific buildings: Network is currently out within Adam's Hall due to a scheduled maintenance by Facilities Management. Outage is scheduled between 8:00 AM and 12:00 PM.

We will update once maintenance has been completed.

Affected services:
Adams Hall
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 16 days ago. Jun 29, 2018 - 08:57 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).