DCVPN
Incident Report for Ohio University
Resolved
DCVPN
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 days ago. Aug 08, 2019 - 19:10 EDT
Update
DCVPN
DCVPN is currently down. Technicians are investigating issues with this service and are working to restore the service.

Affected services:
DCVPN

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 days ago. Aug 08, 2019 - 17:25 EDT
Update
DCVPN
DCVPN is currently down. Technicians are investigating issues with this service and are working to restore the service.

We will post updates at least every 2 hours.

Affected services:
DCVPN

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 13:17 EDT
Investigating
DCVPN
DCVPN is currently down. Technicians are investigating issues with this service and are working to restore the service.

We will post updates at least every 2 hours.

Affected services:
DCVPN

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 13:16 EDT
This incident affected: Other (Other).