Issues Editing Blackboard Organization Content
Incident Report for Ohio University
Resolved
Blackboard Learn (Learning Management System)
Service has been restored. Blackboard technicians applied a fix to our system which has corrected the problem affecting Blackboard Organization content.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2021 - 12:41 EDT
Update
Blackboard Learn (Learning Management System)

The issue impacting Blackboard Organizations has been found to be more extensive than originally thought. It is also preventing the ability to take a test which has an embedded image. Because of this, the repair is being delayed and is currently in development. We do not yet have an exact date on which the repair will be made to our system. If you need assistance in finding a work around for this issue while we are awaiting the fix, please contact the IT Service Desk for assistance and a technician will follow up with you.



As a reminder, this is only impacting Organizations, courses are not affected.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 29, 2021 - 17:52 EDT
Identified
Blackboard Learn (Learning Management System). Blackboard has identified an issue that is causing the inability to edit various content types within an Organization when those content types include an attachment. This is only impacting items in which the attached file was added using the Attachments section, it does not impact items that use the + option within the Text Editor. Courses are not impacted by this issue. Blackboard is currently working on a fix which they hope to apply Thursday evening (April 29).

Affected Services
Blackboard Learn (Learning Management System)
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 27, 2021 - 19:35 EDT
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).