Survey tools (Qualtrics)
Incident Report for Ohio University
Resolved
Survey tools (Qualtrics)

Service has been restored. Technicians state that the issue was on Microsoft’s end.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 11 days ago. Oct 09, 2017 - 07:33 EDT
Investigating
Survey tools (Qualtrics)

We have been notified by the vendor that Qualtrics is currently unable to send email messages to Ohio University email addresses. The vendor is working to correct the problem and we will post updates as we have more information.

Vendor is investigating the issue.

Affected services:
Online surveys via qualtrics.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Oct 06, 2017 - 13:33 EDT