Account Activation
Incident Report for Ohio University
Resolved
Account Activation

Service has been restored. See below for details regarding the cause of this outage:

A backend process was stuck. Resolved with a system restart.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Oct 02, 2017 - 10:53 EDT
Investigating
Account Activation

Account activation's and password reset functions are currently unavailable.

Please report any new service interruptions to the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help.
Posted 2 months ago. Oct 02, 2017 - 10:28 EDT