Online Tutoring for eCampus Students
Incident Report for Ohio University
Resolved
OIT has verified that Tutor.com is now reachable.

Please advise the IT Service Desk at 740.593.1222 if issues recur.
Posted 21 days ago. Jun 05, 2017 - 15:18 EDT
Identified
The vendor (tutor.com) advises they continue their repair efforts. OIT has made modifications to accommodate the vendor's new URL in our authentication system, and we are awaiting further updates from the vendor.
Posted 21 days ago. Jun 05, 2017 - 09:53 EDT
Investigating
www.tutor.com/ohiou. Is not working at this time. Technicians are investigating.
Posted 23 days ago. Jun 03, 2017 - 17:12 EDT
This incident affected: Other (Other).