OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management)

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 days ago. Oct 10, 2019 - 12:57 EDT
Investigating
OnBase (Enterprise Document Management)

Technicians are investigating issues with this service. The outage will impact the functionality of the Unity Client and Web Client Users.

We will post updates at least every 2 hours.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 days ago. Oct 10, 2019 - 12:50 EDT
This incident affected: Administrative Systems (Document Imaging & Workflow).