All Systems Operational
Accounts, Passwords and Identity ? Operational
90 days ago
100.0 % uptime
Today
Accounts & Passwords ? Operational
90 days ago
100.0 % uptime
Today
ID Cards ? Operational
90 days ago
100.0 % uptime
Today
Multi-Factor Authentication ? Operational
90 days ago
100.0 % uptime
Today
OHIO login page & Single Sign-On ? Operational
90 days ago
100.0 % uptime
Today
Teaching & Learning Tools ? Operational
90 days ago
99.99 % uptime
Today
Learning Management System (Blackboard Learn) ? Operational
90 days ago
99.99 % uptime
Today
Lecture Capture (Panopto) ? Operational
90 days ago
100.0 % uptime
Today
Student Response System ? Operational
90 days ago
100.0 % uptime
Today
VoiceThread ? Operational
90 days ago
100.0 % uptime
Today
Digital Course Materials (VitalSource) ? Operational
90 days ago
100.0 % uptime
Today
REDCap Operational
90 days ago
100.0 % uptime
Today
Learning Management System (Canvas) ? Operational
90 days ago
100.0 % uptime
Today
Testing & Surveys ? Operational
90 days ago
99.99 % uptime
Today
Course & Instructor Evaluations (Class Climate) ? Operational
90 days ago
100.0 % uptime
Today
Proctored Exams & Standardized Tests ? Operational
90 days ago
100.0 % uptime
Today
Surveys (Qualtrics) ? Operational
90 days ago
99.97 % uptime
Today
Test scoring ? Operational
90 days ago
100.0 % uptime
Today
Everfi Operational
90 days ago
100.0 % uptime
Today
Classrooms ? Operational
90 days ago
100.0 % uptime
Today
Attendance Tracking ? Operational
90 days ago
100.0 % uptime
Today
OULN ? Operational
90 days ago
100.0 % uptime
Today
Technology Packages in classrooms ? Operational
90 days ago
100.0 % uptime
Today
Wireless Display Projection ? Operational
90 days ago
100.0 % uptime
Today
Email & Calendar ? Operational
90 days ago
100.0 % uptime
Today
Catmail calendar ? Operational
90 days ago
100.0 % uptime
Today
Email ? Operational
90 days ago
100.0 % uptime
Today
Mailing Lists ? Operational
90 days ago
100.0 % uptime
Today
Mass Mailings ? Operational
90 days ago
100.0 % uptime
Today
Microsoft Bookings ? Operational
90 days ago
100.0 % uptime
Today
Shared Mailboxes & Calendars ? Operational
90 days ago
100.0 % uptime
Today
Group-Based Collaboration ? Operational
90 days ago
100.0 % uptime
Today
Microsoft Groups ? Operational
90 days ago
100.0 % uptime
Today
Chat & Remote Meetings Operational
90 days ago
99.87 % uptime
Today
Skype for Business ? Operational
90 days ago
100.0 % uptime
Today
Microsoft Teams ? Operational
90 days ago
99.75 % uptime
Today
File Storage & Sharing Operational
90 days ago
100.0 % uptime
Today
Filelocker ? Operational
90 days ago
100.0 % uptime
Today
OneDrive ? Operational
90 days ago
100.0 % uptime
Today
Home and Shared Folders (home.ohio.edu & shared.ohio.edu) ? Operational
90 days ago
100.0 % uptime
Today
Office 365 - Misc. Apps and Services ? Operational
90 days ago
100.0 % uptime
Today
Forms ? Operational
90 days ago
100.0 % uptime
Today
Office Online ? Operational
90 days ago
100.0 % uptime
Today
OneNote ? Operational
90 days ago
100.0 % uptime
Today
Power Automate ? Operational
90 days ago
100.0 % uptime
Today
Power BI ? Operational
90 days ago
100.0 % uptime
Today
Websites ? Operational
90 days ago
100.0 % uptime
Today
Web CMS ? Operational
90 days ago
100.0 % uptime
Today
OHIO Website (www.ohio.edu) ? Operational
90 days ago
100.0 % uptime
Today
Personal Web Page Hosting ? Operational
90 days ago
100.0 % uptime
Today
Web Analytics ? Operational
90 days ago
100.0 % uptime
Today
Websites Domain Registrations (Google Domains) Operational
90 days ago
100.0 % uptime
Today
Video Operational
90 days ago
99.38 % uptime
Today
Streaming ? Operational
90 days ago
99.38 % uptime
Today
Video Conferencing (Adobe Connect) ? Operational
90 days ago
99.38 % uptime
Today
Video on Demand ? Operational
90 days ago
99.38 % uptime
Today
Internet & Phones ? Operational
90 days ago
99.33 % uptime
Today
Internet & phones on all campuses ? Operational
90 days ago
100.0 % uptime
Today
Regional campus Internet & phones ? Operational
90 days ago
98.88 % uptime
Today
Internet & phones in specific buildings ? Operational
90 days ago
98.12 % uptime
Today
VPN ? Operational
90 days ago
99.94 % uptime
Today
Telephone ? Operational
90 days ago
99.1 % uptime
Today
Fax ? Operational
90 days ago
99.94 % uptime
Today
Research ? Operational
90 days ago
100.0 % uptime
Today
Supercomputing ? Operational
90 days ago
100.0 % uptime
Today
LEO ? Operational
90 days ago
100.0 % uptime
Today
Computer & Device Support Operational
90 days ago
100.0 % uptime
Today
Guest Printing ? Operational
90 days ago
100.0 % uptime
Today
Student Printing ? Operational
90 days ago
100.0 % uptime
Today
Managed Printing for Departments ? Operational
90 days ago
100.0 % uptime
Today
Virtual Desktops ? Operational
90 days ago
100.0 % uptime
Today
Managed PCs ? Operational
90 days ago
100.0 % uptime
Today
Managed Macs ? Operational
90 days ago
100.0 % uptime
Today
Administrative Systems Operational
90 days ago
99.99 % uptime
Today
OBI Reporting ? Operational
90 days ago
99.99 % uptime
Today
Document Imaging & Workflow ? Operational
90 days ago
100.0 % uptime
Today
Student Administration (PeopleSoft, etc.) ? Operational
90 days ago
100.0 % uptime
Today
Student Administration (PeopleSoft) ? Operational
90 days ago
100.0 % uptime
Today
Academic Apps (Course Offerings, Faculty & Advising Center, etc.) ? Operational
90 days ago
100.0 % uptime
Today
My OHIO Success Network ? Operational
90 days ago
100.0 % uptime
Today
Financial & HR Administration (e-Biz, etc.) ? Operational
90 days ago
99.93 % uptime
Today
Financial & HR Administration (Oracle e-Business Suite and related apps) ? Operational
90 days ago
100.0 % uptime
Today
My Personal Information ? Operational
90 days ago
100.0 % uptime
Today
Time & Attendance (WorkForce) ? Operational
90 days ago
99.93 % uptime
Today
Business Systems Apps ? Operational
90 days ago
100.0 % uptime
Today
BobcatBUY ? Operational
90 days ago
100.0 % uptime
Today
Concur ? Operational
90 days ago
99.66 % uptime
Today
Other ? Operational
90 days ago
97.9 % uptime
Today
Other ? Operational
90 days ago
99.98 % uptime
Today
Hosted systems ? Operational
90 days ago
100.0 % uptime
Today
IT Status Page ? Operational
90 days ago
100.0 % uptime
Today
CATVision ? Operational
90 days ago
100.0 % uptime
Today
Technology Help Center (help.ohio.edu) Operational
90 days ago
100.0 % uptime
Today
Team Dynamix (TD Next) Operational
90 days ago
85.37 % uptime
Today
Go OHIO App Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Upcoming scheduled maintenance notice
Enterprise Student Administration (PeopleSoft) and related services
Saturday, April 20, 2024 8:00 am - 10:00 am

This is an emergency maintenance to apply simplification changes to FAFSA. PeopleSoft, My OHIO Student Center, some features of Oracle e-Business and OBI Reporting, and other services that depend on data contained in PeopleSoft will be unavailable from 8:00 am through 10:00 am on Saturday.

Affected Services:

PeopleSoft Administrative Screens
My OHIO Student Center
Advisee lists
Class lists
Course Offerings
DARS
Faculty & Advising Center
Grade rosters
Textbook

Other applications that depend on PeopleSoft, including:
Account Validation Tool
account.ohio.edu (OHIO account activations)
Apply for Graduation
Authorized Access
Certified Electronic Diplomas
Change of Income
Continuing Student Scholarship Application
Course Offerings
Enrollment and Degree Verification Letters
Environmental Health & Safety Radioactive Isotope Tracking System
Financial Aid Online Services
Financial Approvers and Related Metadata (FARM)
Global Opportunities Application and Registration Portal
Go OHIO
Grads
Learning Communities
Mail Barcode Charge Form
Mass Element Entry
Network Remediation Portal
OBI Reporting (Reports and features that depend on student data)
Ohio Curriculum Enhancement and Approval Network (OCEAN)
Online Class Permission
Online Graduate Appointments
Oracle E-Business Suite - some admin functionality
Patton College of Education Clinical Experience Management System
Program to Aid Career Exploration (PACE)
Project Request Form
Scholarship System
Self Remediation Portal
Student Rapid Hire
Textbook
Transcripts
WorkForce - some admin functionality

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Posted on Apr 18, 2024 - 15:11 EDT
Turnitin Apr 20, 2024 10:00-14:00 EDT
Turnitin
Saturday, April 20, 2024 10:00 am - 2:00 pm

Turnitin will take a 4 hour maintenance window on Saturday, April 20, 2024 from 10:00 am to 2:00 pm. Users may experience interruptions to loading pages and making submissions during this maintenance window.

Affected Services:
Turnitin

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Posted on Apr 11, 2024 - 14:20 EDT
Kubernetes Apr 21, 2024 02:00-04:00 EDT
Kubernetes
Sunday, April 21, 2024, 2:00 am - 4:00 am

The Kubernetes Compute Environment will be undergoing maintenance. No customer impact is expected.

Affected Services:
Kubernetes

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Posted on Apr 15, 2024 - 11:34 EDT
Internet & Phones in Specific Buildings Apr 22, 2024 00:00-06:00 EDT
Internet & Phones in Specific Buildings
Monday, April 22, 2024 12:00am - 6:00am

One of Ohio University's network providers will perform disruptive maintenance impacting the West State Street facility. The disruption is expected to impact voice, video, & data for 30 minutes.

Affected Buildings:
West State Street Facility (including Bio Chem, Innovations Center, Corrosion/Multiphase Lab, and Greenhouse)

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Posted on Apr 18, 2024 - 16:08 EDT
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - Further research and testing determined that the feature behavior was due to a missing configuration not an outage.
Apr 15, 11:10 EDT
Update - Canvas (Learning Management System)
Technicians continue to investigate the source of the issue and will provide another update by the end of the day.


Affected Services
Canvas (Learning Management System)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 15, 09:43 EDT
Update - Canvas (Learning Management System)
Technicians are investigating issues with Canvas . Canvas users are experiencing an issue when using groups in collaboration with Microsoft OneDrive.

We will post updates as they become available.

Affected Services
Canvas (Learning Management System)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 12, 18:02 EDT
Investigating - Canvas (Learning Management System)
Technicians are investigating issues with Canvas . Canvas users are experiencing an issue when using groups in collaboration with Microsoft OneDrive.

We will post updates as they become available

Affected Services
Canvas (Learning Management System)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 12, 17:21 EDT
Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 07:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 06:00 EDT
Scheduled - Finance & HR (Oracle e-Business Suite)
Saturday, April 13, 2024, 6:00 am - 7:30 am
Sunday, April 14, 2024, 6:00 am - 7:30 am

This is our standard, regularly scheduled monthly maintenance to apply system updates. We will post an update if this work is canceled or if the time window changes. This maintenance will run two (2) days concurrent.

Affected Services:
BobcatBUY
Oracle E-Business Suite
My Personal Information (myhr.ohio.edu)

Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Journal Entry Tool (JET)
Mail Barcode Charge Form
Mass Element Entry
OHIO Bobcat Insights (OBI/Reporting)
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 4, 14:57 EDT
Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 07:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 06:00 EDT
Scheduled - Finance & HR (Oracle e-Business Suite)
Saturday, April 13, 2024, 6:00 am - 7:30 am
Sunday, April 14, 2024, 6:00 am - 7:30 am

This is our standard, regularly scheduled monthly maintenance to apply system updates. We will post an update if this work is canceled or if the time window changes. This maintenance will run two (2) days concurrent.

Affected Services:
BobcatBUY
Oracle E-Business Suite
My Personal Information (myhr.ohio.edu)

Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Journal Entry Tool (JET)
Mail Barcode Charge Form
Mass Element Entry
OHIO Bobcat Insights (OBI/Reporting)
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 4, 14:56 EDT
Apr 12, 2024
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 10:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 06:00 EDT
Scheduled - Go OHIO app (Modo Labs)
Sunday, April 7, 6:00 am - 10:00 am

Modo Labs will be conducting regularly scheduled maintenance between the hours of 6am and 10am Eastern Time. During this period, there may be brief interruptions in some services for up to 10 minutes. Regular site traffic should not be affected.

Components affected
Modo Application Servers

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 3, 15:55 EDT
Completed - The scheduled maintenance has been completed.
Apr 7, 04:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 02:00 EDT
Scheduled - IBM Security Verify Access
Sunday, April 7, 2024 2:00 am - 4:00 am

IBM Security Verify Access will be undergoing maintenance. Users of eBusiness may be logged out during this maintenance and will otherwise see a slight blip as the appliance upgrades.

Affected Services:
BobcatBUY
Oracle E-Business Suite
My Personal Information (myhr.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Mar 28, 14:35 EDT
Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 08:00 EDT
Scheduled - Enterprise Student Administration (PeopleSoft) and related services
Saturday, April 6, 2024 8:00 am - 12:00 pm

This is an emergency maintenance to apply simplification changes to FAFSA. PeopleSoft, My OHIO Student Center, some features of Oracle e-Business and OBI Reporting, and other services that depend on data contained in PeopleSoft will be unavailable from 8:00 am through 12:00 pm on Saturday.

Affected Services:

PeopleSoft Administrative Screens
My OHIO Student Center
Advisee lists
Class lists
Course Offerings
DARS
Faculty & Advising Center
Grade rosters
Textbook

Other applications that depend on PeopleSoft, including:
Account Validation Tool
account.ohio.edu (OHIO account activations)
Apply for Graduation
Authorized Access
Certified Electronic Diplomas
Change of Income
Continuing Student Scholarship Application
Course Offerings
Enrollment and Degree Verification Letters
Environmental Health & Safety Radioactive Isotope Tracking System
Financial Aid Online Services
Financial Approvers and Related Metadata (FARM)
Global Opportunities Application and Registration Portal
Go OHIO
Grads
Learning Communities
Mail Barcode Charge Form
Mass Element Entry
Network Remediation Portal
OBI Reporting (Reports and features that depend on student data)
Ohio Curriculum Enhancement and Approval Network (OCEAN)
Online Class Permission
Online Graduate Appointments
Oracle E-Business Suite - some admin functionality
Patton College of Education Clinical Experience Management System
Program to Aid Career Exploration (PACE)
Project Request Form
Scholarship System
Self Remediation Portal
Student Rapid Hire
Textbook
Transcripts
WorkForce - some admin functionality

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Apr 4, 14:39 EDT
Apr 5, 2024

No incidents reported.