Turnitin - Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
Turnitin - Blackboard Learn (Learning Management System)
Due to an unexpected database issue, users of Turnitin and Turnitin UK unable to log in, submit or grade papers. Users accessing Turnitin and Turnitin UK through integrations were also affected. We are pleased to advise that service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 18, 2019 - 08:23 EST
Update
Turnitin - Blackboard Learn (Learning Management System)
Technicians are still investigating issues with an unexpected service disruption of Turnitin. During this time, instructors may be unable to mark submissions. We will post updates at least every 2 hours.

Affected Services
Turnitin

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 15, 2019 - 13:50 EST
Investigating
Turnitin - Blackboard Learn (Learning Management System)
Technicians are investigating issues with an unexpected service disruption of Turnitin. During this time, instructors may be unable to mark submissions. We will post updates at least every 2 hours.

Affected Services
Turnitin


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 15, 2019 - 11:44 EST
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).