HCOM Dublin WiFi
Incident Report for Ohio University
Resolved
HCOM Dublin WiFi: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 20 days ago. Jun 25, 2018 - 08:56 EDT
Identified
HCOM Dublin WiFi: Technicians have identified the issue and continue to work towards resolution. We will post additional updates as we learn more.
Posted 20 days ago. Jun 25, 2018 - 08:54 EDT
Investigating
HCOM Dublin WiFi: Technicians are investigating issues with this service. Reports indicate wired Internet connection is currently working. We will provide updates as they become available.

Affected services:
HCOM Dublin
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Jun 25, 2018 - 08:34 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).