Internet
Incident Report for Ohio University
Resolved
Internet
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 12, 2020 - 17:34 EST
Monitoring
Traffic has been steadily decreasing since about 2:40am, and has returned to normal volumes. We will continue to monitor.
Posted Feb 12, 2020 - 08:26 EST
Update
Our internet provider has confirmed that our network slowness is related to a major manufacturer's video game update that was released today. They will be providing a temporary bandwidth increase to help handle this surge in traffic.
Posted Feb 11, 2020 - 17:48 EST
Identified
Internet & phones

Technicians are investigating issues with this service. We are currently experiencing traffic volumes higher than normal. Users may notice slower network performance.

We will post updates as they become available.

Affected services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 11, 2020 - 15:25 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).