Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
This remains a known issue, and the vendor continues to work on a solution. To make it easier to track progress, we will create a new outage notice for this issue rather than post a repeating series of "vendor still working on the issue" updates.
Posted Aug 22, 2017 - 12:07 EDT
Update
Our vendor continues to work on resolving the certificate error message with our Virtual Desktop service.
Posted Aug 03, 2017 - 16:51 EDT
Update
Our vendor continues to work on resolving the certificate error message with our Virtual Desktop service. We will post the next update on this issue early next week.
Posted Jul 28, 2017 - 17:24 EDT
Update
We are still working with VMware support to resolve the certificate warning on Horizon View.
Posted Jul 26, 2017 - 08:59 EDT
Update
We are still working with the vendor to resolve the certificate warning on Horizon View.
Posted Jul 24, 2017 - 15:16 EDT
Monitoring
We are still working with VMware support to resolve the certificate warning on Horizon View.
Posted Jul 21, 2017 - 11:34 EDT
Update
We are still working with the vendor to resolve the certificate warning on Horizon View.
Posted Jul 20, 2017 - 12:27 EDT
Update
We are still working to resolve this issue in collaboration with the vendor.
Posted Jul 19, 2017 - 10:30 EDT
Investigating
Virtual Desktops (VDI)
When connecting to a virtual desktop via the VMWare Horizon client, you may receive a security warning that reads:

"VMware Horizon Client cannot verify the identity of the tunnel server you have contacted. Your desktop sessions will not be secure. Contact your administrator to ask if this server can be trusted."

This error message is a known issue and will not affect the performance of your virtual desktop. Simply click "Continue" to connect.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 18, 2017 - 10:14 EDT