Top Hat
Incident Report for Ohio University
Resolved
Top Hat: Top Hat has sent out emails to all users regarding the issues we were experiencing with SSO earlier today.

"Today, between 10:00AM EDT and 12:00PM EDT you may have experienced issues with some features within the Top Hat platform, including Single-Sign-On (SSO).

Amazon Web Services, which hosts many aspects of the Top Hat application, experienced intermittent service issues throughout this time. These disruptions were widespread and affected many companies and products across North America.

At this time, we believe Amazon has fully recovered and you should not continue to experience any service impact, although we will continue to closely monitor the situation.

We sincerely apologize for the inconvenience and are committed to resolving any issues that may have resulted from this interruption.

If you have any questions, concerns, or continue to experience service issues, please feel free to contact your account manager or support@tophat.com. "

Sincerely,
Top Hat Team


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Mar 20, 2018 - 13:23 EDT
Identified
Top Hat: Top Hat has informed Ohio University "Due to degraded service being experienced by one of our host servers, professors and students using Single Sign On may be experiencing slower than normal or failed login. Additionally, some users may be experiencing slower than normal file uploads, downloads, and grade exports. We apologize for the inconvenience and appreciate your patience!"



Affected services:
Top Hat

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 20, 2018 - 11:57 EDT