DARS
Incident Report for Ohio University
Resolved
DARS: Service has been restored.

Affected services:
Faculty & Advising Center
DARS

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 27 days ago. Sep 23, 2018 - 10:52 EDT
Identified
DARS: This current outage is due to continued work from the scheduled maintenance this morning.. We will provide updates as they become available.

Affected services:
Faculty & Advising Center
DARS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 27 days ago. Sep 23, 2018 - 07:30 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)) and Other (Other).