Service Desk Phone Support
Incident Report for Ohio University
Resolved
Service Desk Phone Support
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 06, 2020 - 10:26 EDT
Investigating
Service Desk Phone Support
Technicians are investigating issues with this service. Users are currently unable to reach the Service Desk by phone. Support is still available via chat at https://www.ohio.edu/oit/help and by email (servicedesk@ohio.edu).

Affected services:
Service Desk Phone Support

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 06, 2020 - 09:56 EDT
This incident affected: Internet & Phones (Telephone).