Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
The vendor has restored services.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Apr 05, 2019 - 16:11 EDT
Update
Concur (Travel & Expense Reporting System)
Technicians continue to work with the vendor on this issue.

Concur has identified that customers in the North America Data Center are unable to log in to the SAP Concur website, use most SAP Concur services, or use the SAP Concur Mobile application. Concur's Incident Response Team (IRT) has engaged and is investigating.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Apr 05, 2019 - 15:27 EDT
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Apr 05, 2019 - 15:21 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Business Systems Apps).