Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 11, 2019 - 01:25 EDT
Update
Internet & Phones in Ewing Hall
Facilities work has been completed. A technician is in route to replace equipment and restore service.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 10, 2019 - 19:47 EDT
Identified
Internet & Phones in Ewing Hall
Facilities is taking measures to avoid potential additional water damage to equipment. Once this work has completed, we will work to restore impacted services.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 10, 2019 - 19:13 EDT
Investigating
Internet & Phones in Ewing Hall
Technicians continue to work with Facilities on the issue. Facilities is working to stop a water leak in Ewing Hall which is causing a partial outage on some wired connections. Up to 48 wired connections may be effected.

Another update will be sent once the water leak has been stopped.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 10, 2019 - 16:35 EDT
Identified
Internet & Phones in Ewing Hall
Technicians continue to work with Facilities on the issue. Facilities is working to stop a water leak in Ewing Hall which is causing degraded service on some wired connections. Once the leak has been fixed, technicians will be able to restore service to the wired connections impacted. WiFi in the building is fully functional.

Another update will be sent once the water leak has been stopped.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 10, 2019 - 15:26 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service. Due to a water leak in Ewing Hall, we are experiencing a degraded service on some wired connections. WiFi in the building is fully functional.

We will post updates at least every 2 hours.

Affected Buildings and Services:
Ewing
Wired Internet

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 10, 2019 - 09:16 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).