Internet & Phones in Specific Buildings (Cutler Hall)
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service has been restored.

Affected Buildings:
Cutler Hall

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 02, 2021 - 08:27 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with the Network. Updates to follow.

Affected Buildings:
Cutler Hall

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 02, 2021 - 07:45 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).