Office 365: Microsoft Teams Camera View Issue
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 13:11 EST
Update
Microsoft is currently testing a possible fix before making it available to affected users. The next expected update is Friday, March 12.
Posted Mar 05, 2021 - 16:21 EST
Update
Microsoft has not provided any new updates at this time but is expected to provide one by no later than Friday, March 5.
Posted Mar 01, 2021 - 10:47 EST
Identified
Microsoft continues to work on this issue and we will provide updates as they become available.
Posted Feb 26, 2021 - 14:51 EST
Investigating
Microsoft currently is investigating issues with Microsoft Teams.

Microsoft Teams users may be unable to view their own camera when using the standard gallery view during a call or meeting. Other call or meeting participants will be able to see them; it is only the user's view of their own camera that is impacted. The "large gallery" and "together mode" views are not affected by this issue. The cause of the issue has been identified and Microsoft is working on deploying a fix.

We will update this issue when Microsoft has a status update.

Affected services:
Microsoft Teams

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 25, 2021 - 20:13 EST
This incident affected: Chat & Remote Meetings (Microsoft Teams).