Course & Instructor Evaluations - ClassClimate
Incident Report for Ohio University
Resolved
Class Climate
We were able to complete the upgrade successfully at 4:12pm on 1/17/17.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Jan 18, 2017 - 09:48 EST
Update
Class Climate: we now are ready to attempt the upgrade again. Work should take approximately 1 hour to complete.
Posted Jan 17, 2017 - 13:31 EST
Identified
Course & Instructor Evaluations (ClassClimate)
1/17/17, 11:30 am
The upgrade that was scheduled for this morning did not complete successfully. We need to revert to our backup and run the upgrade again. Reverting is estimated to take 2 hours, so we are going to hopefully be restored and ready to continue work at 1:30pm.

Affected services:
Class Climate

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 17, 2017 - 12:59 EST
This incident affected: Testing & Surveys (Course & Instructor Evaluations (Class Climate)).