Wireless Network (WiFi)
Incident Report for Ohio University
Resolved
The wireless network interruption has been resolved after what appeared to be an equipment failure. Our technicians are working with the vendor to determine the root cause.

If you experience lingering issues with the wireless network, please contact the Service Desk at 740-593-1222.
Posted Jan 20, 2017 - 10:50 EST
Investigating
We are receiving broadly-scattered reports of wireless network inaccessibility. Thus far, all reports have pertained to Wifi; the wired network and telephones seem to be unaffected at this time.

If you are affected, please contact the Service Desk at 740-593-1222 and advise of your exact location to assist technicians in investigating and repairing this issue.

::

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 20, 2017 - 10:14 EST
This incident affected: Email & Calendar (Catmail calendar), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps), Internet & Phones (Internet & phones on all campuses, Regional campus Internet & phones, Internet & phones in specific buildings, VPN, Telephone), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Testing & Surveys (Course & Instructor Evaluations (Class Climate), Surveys (Qualtrics)), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Accounts, Passwords and Identity (Accounts & Passwords, Multi-Factor Authentication, OHIO login page & Single Sign-On), Administrative Systems (OBI Reporting), File Storage & Sharing (OneDrive, Home and Shared Folders (home.ohio.edu & shared.ohio.edu)), Video (Video Conferencing (Adobe Connect)), Computer & Device Support (Managed Printing for Departments, Virtual Desktops), Websites (OHIO Website (www.ohio.edu)), and Other (Other, Hosted systems, IT Status Page).