OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 5 months ago. Jun 02, 2018 - 13:46 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 01, 2018 - 17:54 EDT
Investigating
OnBase (Enterprise Document Management): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. Jun 01, 2018 - 16:03 EDT
This incident affected: Other (OnBase (Enterprise Document Management)).