Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Virtual Desktops (VDI): There is another pool available for use - COB Student Pool (L)
Technicians continue to search for a root cause for the outage.
Posted 5 months ago. May 17, 2018 - 14:13 EDT
Identified
Virtual Desktops (VDI)
College of Business Student Pool has no available resources at this time and is being worked on.
Technicians are investigating the issue.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. May 17, 2018 - 10:21 EDT
This incident affected: Other (Virtual Desktops (VDI)).