Video Conferencing (Adobe Connect)
Incident Report for Ohio University
Resolved
Video Conferencing (Adobe Connect)
Service has been restored. The service issue has been identified and resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 28, 2021 - 08:35 EDT
Investigating
Video Conferencing (Adobe Connect)
Technicians are investigating issues with this service. Service is failing to launch.


Affected services:
Video Conferencing via Adobe Connect
connect.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 28, 2021 - 07:55 EDT
This incident affected: Video (Video Conferencing (Adobe Connect)).