OCEAN -
Incident Report for Ohio University
Resolved
OCEAN - The the login problem that happened 2 days ago has not returned. At this point, we believe the issue is resolved; however, we still do not have a definitive cause. Technicians will continue to investigate.
Posted Dec 08, 2016 - 09:08 EST
Monitoring
OCEAN - service is now working. Initial outage was caused by a problem with the part of the service that handles logins, but we have yet to identify the root cause of that particular problem. We will continue to monitor and investigate.
Posted Dec 06, 2016 - 15:10 EST
Investigating
OCEAN - We have received reports of OCEAN being unavailable. At the moment, the service is working; however, technicians continue to investigate.
Posted Dec 06, 2016 - 14:48 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).