Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Virtual Desktops (VDI): Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Jan 02, 2018 - 10:43 EST
Monitoring
Technicians are continuing to work on the intermittent problems with virtual desktops. Below are the current statuses for specific areas at the university that use virtual desktops:

Athletics - currently available
College of Business - currently available
College of Engineering - currently available
HIPAA - currently available
OUPD - currently available
Facilities - currently available
Posted 7 months ago. Dec 18, 2017 - 08:43 EST
Update
Technicians are continuing to work on the intermittent problems with virtual desktops. Below are the current statuses for specific areas at the university that use virtual desktops:

Athletics - unavailable
College of Business - currently available
College of Engineering - currently available
HIPAA - unavailable
OUPD - currently available
Facilities - currently available
Posted 7 months ago. Dec 16, 2017 - 15:48 EST
Update
Technicians are continuing to work on the VDI Outage and will continue through the weekend.
Posted 7 months ago. Dec 15, 2017 - 21:13 EST
Investigating
Virtual Desktops (VDI)
Technicians are investigating intermittent problems with virtual desktops. Below are the current statuses for specific areas at the university that use virtual desktops:

Athletics - unavailable
College of Business - currently available
College of Engineering - unavailable
HIPAA - unavailable
OUPD - currently available
Facilities - currently available

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 months ago. Dec 15, 2017 - 17:24 EST