Time & Attendance (WorkForce)
Incident Report for Ohio University
Resolved
The Workforce Time and Attendance application has been upgraded and cleanup fixes to clock swipes have been applied. The system is available.
Posted 9 days ago. Aug 08, 2019 - 20:58 EDT
Update
Time & Attendance (WorkForce)
Technicians are working with our vendor and have identified a fix to restore service. The application will remain offline until the fix has been applied and verified.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 12:01 EDT
Update
Time & Attendance (WorkForce)
Technicians are continuing work on the application to complete and validate an upgrade.

We will continue to post updates as information becomes available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 11:46 EDT
Identified
Time & Attendance (WorkForce)
Workforce is currently unavailable while technicians complete and validate an upgrade.


Affected services:
WorkForce Time & Attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 08:23 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Time & Attendance (WorkForce)).