Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
service provider repaired damaged fiber @20:05. We have been monitoring since with no further incident. Services restored.
Posted Oct 03, 2020 - 23:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2020 - 11:06 EDT
Update
The provider reports that fiber damage affecting Southern and Proctorville has been identified. No estimated time of restoration is yet available.
Posted Oct 03, 2020 - 11:05 EDT
Update
The Internet Service provider has a technician in route to further investigate issue with ETA on site of 10am.
Posted Oct 03, 2020 - 09:17 EDT
Update
The Internet Service provider has a technician in route to further investigate issue. No ETA for technician arrival for repair.
Posted Oct 03, 2020 - 08:24 EDT
Identified
Internet & Phones in Southern and Proctorville
Technicians and identified that the network service provider for the campuses is experiencing technical issues and are investigating. No ETA for repair. Network, WiFi, and phones are down.


Affected Buildings:
Southern and Proctorville Campuses

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 03, 2020 - 07:29 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).