Websites
Incident Report for Ohio University
Resolved
Websites (www.ohio.edu)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2020 - 06:49 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2020 - 13:06 EST
Monitoring
Websites (www.ohio.edu):
Service has been restored. Web pages are now responding as expected.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 28, 2020 - 22:07 EST
Update
Websites (www.ohio.edu)

We are working with the vendor to resolve an issue that has made some of the ohio.edu web pages unavailable.

Updates will be posted as we learn more.



You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 28, 2020 - 20:33 EST
Investigating
We are currently investigating an issue that has made the ohio.edu web pages unavailable. Updates will be posted as we learn more.
Posted Feb 28, 2020 - 18:20 EST
This incident affected: Websites (Web CMS, OHIO Website (www.ohio.edu)).