CATVision cable TV service - Shively & Tiffin
Incident Report for Ohio University
Resolved
CATVision cable TV service: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Feb 04, 2019 - 16:44 EST
Investigating
CATVision cable TV service: CATVision service is currently down in Shively and Tiffin. The vendor has been notified. We will provide updates as they become available.

Affected services:

CATVision cable TV - Shively & Tiffin

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Feb 04, 2019 - 12:42 EST
This incident affected: Other (CATVision).