BobcatBuy
Incident Report for Ohio University
Resolved
BobcatBuy: The vendor has reported that service has been restored.
Posted 4 months ago. Jan 10, 2019 - 16:39 EST
Identified
BobcatBuy: We have been notified by the vendor that there are intermittent connectivity errors and general slowness with the BobcatBuy. We will provide updates as they become available.

Affected services:
BobcatBuy

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Jan 10, 2019 - 16:23 EST
This incident affected: Other (Other).