Microsoft 365 Email and Calendar
Incident Report for Ohio University
Resolved
Catmail Email & Calendar
Service has been restored. If you are still having issue with email you may try restarting Outlook or signing out and then back in.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Oct 02, 2019 - 11:34 EDT
Update
The login errors are related to a problem with the way the university's Microsoft licenses are applied. We have opened a top-priority support request with both Microsoft and the vendor who manages our licenses to fix this issue.
Posted 12 days ago. Oct 02, 2019 - 09:32 EDT
Identified
Technicians are continuing to investigate issues with this service. Users may experience login errors that "mailbox isn't available - this may have occurred because license has expired".

Students and most faculty and staff will not be affected by this issue. However, those users that have an emeriti account, guest account, alumni account or retiree account are being affected.
Posted 12 days ago. Oct 02, 2019 - 09:09 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Oct 02, 2019 - 07:54 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Oct 02, 2019 - 07:47 EDT
Investigating
Microsoft 365 Email and Calendar
We have identified a licensing issue and are currently working with the vendor to resolve.
We will post updates at least every 2 hours.

Affected services:
Catmail (catmail.ohio.edu)
Outlook Mail App - Desktop and Mobile

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Oct 02, 2019 - 07:41 EDT
This incident affected: Email & Calendar (Catmail calendar, Email) and Other (Other).