Finance & HR (Oracle e-Business)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business): Service has been restored.

From the Developer:
The software release implemented last night was successful. However, we continue to closely monitor system health and performance and we will communicate further details as we progress.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Apr 12, 2018 - 11:01 EDT
Update
Finance & HR (e-Biz): Technicians are investigating issues with this service. We will provide updates as they become available.

From the Developer:
JAGGAER continues to investigate recent performance issues related to the 18.1 software release. At this time we are planning to introduce a software fix to mitigate these issues at 8:00 PM EST, tonight.

We will continue to monitor the Production Environment closely and communicate details as we progress.

Affected Services:
BobcatBUY


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 11, 2018 - 16:48 EDT
Investigating
Finance & HR (e-Biz): OIT has been updated regarding the Bobcat Buy performance issues.

From the Developer:
"JAGGAER will continue to work to mitigate any customer impacts while we resolve the underlying issue with system performance. We will provide additional information as events warrant.


We sincerely apologize for the inconvenience and thank you for your continued patience while we work to restore services to normal operating levels."

Affected Services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 11, 2018 - 08:46 EDT
Identified
Finance & HR (e-Biz): OIT has been informed that BobcatBuy is experiencing performance issues.

From the developer:
JAGGAER continues to monitor and evaluate system health and performance and we are working to mitigate any customer impacts.

Please know that this issue is being investigated by all available resources to remediate, identify and resolve root cause. We will continue to provide updates throughout the day as this issue is addressed. We sincerely apologize for the inconvenience and thank you for your continued patience while we work to restore services to normal operating levels.

Affected Services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Apr 10, 2018 - 16:48 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business & related apps)).