Zanesville Campus Phones
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 01, 2018 - 13:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Nov 01, 2018 - 13:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Nov 01, 2018 - 10:36 EDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Nov 01, 2018 - 10:35 EDT
Investigating
Zanesville Phones: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Zanesville - University Telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Nov 01, 2018 - 08:11 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).