CommonSpot (CMS Administration)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 02, 2018 - 09:00 EST
Monitoring
CommonSpot (CMS Administration): We have identified issued with this service. Technicians continue to search for a root cause for the outage.
Posted 4 months ago. Mar 02, 2018 - 08:36 EST
This incident affected: Web (www.ohio.edu, My OHIO, etc.) (CMS (CommonSpot)).