Internet & phones
Incident Report for Ohio University
Resolved
Internet & phones: Technicians have worked with the vendor to determine what caused this issue. All services have been resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted about 1 month ago. Oct 18, 2018 - 17:15 EDT
Investigating
We currently are investigating the cause of a brief wi-fi outage that affected multiple locations across the university. Service has been restored; however, you may need to turn your device's wi-fi off and back on to reconnect. We will continue to investigate.
Posted about 1 month ago. Oct 18, 2018 - 14:49 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).