Internet Accounts & Passwords (MyID) & Network Registration
Incident Report for Ohio University
Resolved
Following the server reboot, service restored.
Posted Oct 18, 2016 - 12:17 EDT
Identified
Internet Accounts & Passwords (MyID), NetReg - The server that hosts these two apps needs to be rebooted to address problems that could cause a longer outage. Services will be unavailable for approximately 15 minutes.
Posted Oct 18, 2016 - 12:12 EDT
This incident affected: Other (Other).