DUBLIN campus network & telephones, degraded performance
Incident Report for Ohio University
Resolved
3/28/16, 3:45pm: Service restored.

Please report any lingering issues to the OIT Service Desk at https://www.ohio.edu/oitech or 740-593-1222.

CORRECTION: The UPS replacement will occur shortly, and is expected to be complete by 3:30PM.

UPDATE: Technicians are replacing the UPS for the POS firewall and Pharos/SCCM server. There will be a brief service interruption between 12:45-2:00.



AFFECTED SERVICES:
DUBLIN Campus
Wired Internet
WiFi
University telephones

IMPACT
Intermittent interruptions; appear to be due to power failure which occurred shortly after 10:00am.

Routers are back up, but some firewalls are still down, and the voicegateway is nonresponsive.

Periodic updates will be posted until service has been restored.
Posted Mar 28, 2016 - 12:00 EDT