Internet (WiFi Guest Network)
Incident Report for Ohio University
Resolved
Internet & Phones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 26, 2021 - 07:13 EDT
Monitoring
Internet & Phones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 26, 2021 - 06:04 EDT
Investigating
Internet
Technicians are investigating issues with this service.



Affected services:
WiFi (Guest Network)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 25, 2021 - 10:51 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).