Printing, down for some users
Incident Report for Ohio University
Resolved
AFFECTED SERVICES:
Departmental printing to some printers; error displayed as a driver issue

IMPACT
Printing was interrupted for some users; issue has been resolved on the Print server. Users still experiencing this issue should reboot their computer and re-attempt. Please advise the Service Desk if issues persist beyond reboot.



DURATION

Issue was initially reported by departments shortly after 8:00am, and resolved on the Print server by 8:20am.
Posted Sep 01, 2016 - 12:00 EDT