Regional Campus Internet & Phones (Chillicothe)
Incident Report for Ohio University
Resolved
Our service provider found a piece of their equipment failed. They replaced it and the network is back up.
Posted Sep 22, 2017 - 00:06 EDT
Update
We have a tech on their way to Chillicothe to further investigate the issue.
Posted Sep 21, 2017 - 23:32 EDT
Investigating
Regional campus Internet & phones (Chillicothe)
The connection to Chillicothe has went down. Our network provider is aware and technicians are investigating the issue.

Affected services:
Chillicothe
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 21, 2017 - 19:17 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).