Transact Reporting
Incident Report for Ohio University
Resolved
Blackboard Transact: Service has been restored. Scheduled emails are now sending.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 9 months ago. Jan 07, 2019 - 09:09 EST
Identified
Transact Reporting: Technicians are investigating issues with Transact Reporting not emailing scheduled reports. We are working with the vendor to resolve this issue.

Affected services:
Transact Reporting

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Jan 07, 2019 - 08:23 EST
This incident affected: Other (Other).