OneDrive for Business
Incident Report for Ohio University
Resolved
OneDrive: Service has been restored.
This issue was resolved by Microsoft.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 12 days ago. Nov 06, 2018 - 10:51 EST
Identified
OneDrive: Users may be unable to sign in to OneDrive for Business. Microsoft technicians are currently working to isolate the source of the error. We will provide updates as they become available.

Affected services:
Office 365 cloud storage
onedrive.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Nov 06, 2018 - 07:54 EST
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (OneDrive).