Print Management (Pharos)
Incident Report for Ohio University
Resolved
Print Management (Pharos): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jul 30, 2018 - 20:35 EDT
Identified
Print Management (Pharos): Technicians continue to investigate the issue. MyPrintCenter is now working, but does not pull in some user data. We are currently working with the vendor to resolve the problem. We will post additional updates as we learn more.
Posted 3 months ago. Jul 30, 2018 - 11:38 EDT
Investigating
Web based printing services (My Print Center https://myprintcenter.ohio.edu/myprintcenter/) is currently unavailable.  We are working on resolving the issue and will post updates when available.  Printing is still available through queue based printing and publicly available PCs in the library.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 29, 2018 - 09:26 EDT
This incident affected: Other (Print Management (Pharos)).