Stocker Center, wired internet partial outage; 12/15/16, 1:25pm
Incident Report for Ohio University
Resolved
The apparent wireless interruptions were confirmed due to Network Registration expiration. Machines affected had been Network Registered by students, whose network registrations expired at the end of Fall semester (today).
Please be advised that Network Registrations for staff/faculty expire annually while student registrations expire at the end of each academic term. Ideally, university-owned machines should be registered by staff/faculty whenever possible.
Posted Dec 15, 2016 - 14:27 EST
Investigating
Stocker Center, wired internet partial outage; 12/15/16, 1:25pm.
We are receiving reports of interruptions to wired network service in Stocker Center. The wireless network and VOIP services appear to be unaffected at this time. Technicians are investigating.
Posted Dec 15, 2016 - 13:42 EST