SCAN-to-EMAIL, down for all users
Incident Report for Ohio University
Resolved
SERVICE RESTORED [7:35PM 6/30/16]:

Please report any lingering issues to the IT Service Desk, 740-593-1222.



See below for followup report from Microsoft:

EX71674 - E-Mail timely delivery - Service restored
Service restored - Jun 30, 2016 7:35 PM EDT

Final Status: We've confirmed that the remaining message queues have now drained after implementing a configuration change to optimize message filtering.

User Impact: Users were experiencing delays when sending and receiving email messages. Affected users may have received Non-Delivery Reports (NDR) when sending email messages.

Scope of Impact: Customer reports indicated that many users likely experienced impact related to this event. Our analysis indicates that this issue may potentially have affected any of your users attempting to send or receive mail.

Start Time: Thursday, June 30, 2016, at 2:30 PM UTC

End Time: Thursday, June 30, 2016, at 11:30 PM UTC

Preliminary Root Cause: The infrastructure responsible for processing Exchange Online Protection (EOP) message filtering became degraded.

Next Steps:
- We're analyzing performance data and trends on the affected systems to help prevent this problem from happening again.
- We're reviewing our code for optimizations and automated recovery options.

We'll publish a post-incident report within five business days.



UPDATE [3:35PM, 6/30]:



A service outage affecting many of Microsoft's Office 365 customers (including Ohio University) caused mail delivery delays. The problem has been resolved and backlogged mail should be delivered over the next several hours.

We will continue to monitor the issue here and with Microsoft. Due to the volume of users affected, the message backlog is extensive and may take time to clear.



AFFECTED SERVICES:
Scan-to-Print functionality from Xerox MFPs (emails of scanned documents not arriving in recipient mailboxes)
This appears to also affect SMS-to-Email messaging.

IMPACT
Down for all users

Periodic updates will be posted until service has been restored.
Posted Jun 30, 2016 - 12:00 EDT