Zanesville Campus Internet & Phones (Herrold Hall and Elson Hall)
Incident Report for Ohio University
Resolved
Zanesville Campus Internet & Phones (Herrold Hall and Elson Hall)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 21, 2019 - 16:41 EDT
Investigating
Zanesville Campus Internet & Phones (Herrold Hall and Elson Hall)
Technicians are investigating issues with this service, which are impacting Herrold Hall Library and Elson Hall.

We will post updates as they become available.

Affected Campuses and Services:
Zanesville (Herrold Hall and Elson Hall)
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 21, 2019 - 15:57 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).